missljud runt kopplingen

Moderators: Magoo, kg-student, Björn J., fgronlun

User avatar
The Spot
Posts: 200
Joined: Mon 05 Sep 2011, 20:01
Location: Ekerö, Stockholm

missljud runt kopplingen

Post by The Spot » Sun 22 Jul 2012, 16:17

Nu har buggyn hittat på ett nytt problem som den vill att jag ska ta hand om...

Om jag kör eller står utan någon växel i, har jag ett missljud som jag tycker mig kommer ungefär från kopplingen, trycker jag ner kopplingspedalen helt, så tystnar den ett litet tag
men återkommer så fort jag trycker till på gasen. Om jag skulle beskriva ljudet, så låter det som ett vinande eller surrande ljud.

Har kollat runt lite och klurar om det kan vara urkopplingslagret som trilskas... Har någon något annat förslag på vad det kan vara?

Om det är urtrampningslagret, hur akut är det att byta? Kan man puttra runt tills hösten kommer och byta då eller bör man ta itu med det snarast? Är ju lite sugen på att ta buggyn upp till dalarna under CCW...
--Original är för dom med dålig fantasi--

Magoo
Moderator
Posts: 8339
Joined: Tue 18 Jul 2006, 18:04
Location: Skepparslöv (Kristianstad)

Re: missljud runt kopplingen

Post by Magoo » Sun 22 Jul 2012, 20:31

omöjligt att avgöra... dock tar det ju inte många min att byta så...?
jag tror det tog mig max en timme sist jag bytte koppling OCH lagret. då var det även fikapaus inkluduerat.
Image
http://www.garaget.org/magoo
1 buggy är en för lite ;) (har 3 st i garaget...varav 2 besiktigade)
Får man in mer än 2 fingrar mellan hjul och skärm är bilen för hög.

User avatar
The Spot
Posts: 200
Joined: Mon 05 Sep 2011, 20:01
Location: Ekerö, Stockholm

Re: missljud runt kopplingen

Post by The Spot » Sun 22 Jul 2012, 21:12

Haha, fan vad enkelt du får allt att låta, Magoo!!

Nu får du tänka på att jag aldrig varit nära att ta bort motorn från
buggyn :)

Hade nyligen förgasaren bortplockad, men närmare än så har jag
inte varit...
--Original är för dom med dålig fantasi--

Magoo
Moderator
Posts: 8339
Joined: Tue 18 Jul 2006, 18:04
Location: Skepparslöv (Kristianstad)

Re: missljud runt kopplingen

Post by Magoo » Sun 22 Jul 2012, 22:29

tro mig, det ÄR så enkelt!!!
första gången jag plockade av en motor tog det nog 1h...

lossa gaswire, soppaslang vid pump, och alla kablar (tändning och oljelampa, om du har laddrelät därbak på motorn...väck med de sladdarna också.)
Palla nu upp bilen en bit i luften i bak... sätt sedan garagedomkraften under motorn.
sen har du 4.. FYRA... bultar/muttrar... tag en 17 ringnyckel och lossa dessa. nu drar du sakta motorn bakåt... (här tog det stopp i min ena buggy då karossen var för långt ner, har nu servicelucka...) tag den minst 3-4 cm bakåt så att du ser att den går fri... sänk nu ner motorn och dra ut den från bilen.
Byt nu lager.
sen gör du omvänt tillbaks med maskinen...

SKITLÄTT!
Image
http://www.garaget.org/magoo
1 buggy är en för lite ;) (har 3 st i garaget...varav 2 besiktigade)
Får man in mer än 2 fingrar mellan hjul och skärm är bilen för hög.

User avatar
The Spot
Posts: 200
Joined: Mon 05 Sep 2011, 20:01
Location: Ekerö, Stockholm

Re: missljud runt kopplingen

Post by The Spot » Mon 23 Jul 2012, 13:07

Ska allt skriva ut beskrivningen o ta med till garaget :P

Tyvärr verkar det ju inte bättre än att jag får vänta med det i alla fall, Up North har semester-stängt
så jag chansade o kolla med Klark på KCC, men han hade inga på lager, däremot ansåg han att det borde vara safe att åka i alla fall...

Så det lutar åt att ta buggyn till Leksand i helgen (med familjen i följebil) och ta införskaffa uttrampningslager efter CCW, om jag inte hittar något där eller om någon på vägen upp har
ett lager liggandes o e sugen på besök :)
--Original är för dom med dålig fantasi--

User avatar
Cheezez
Posts: 664
Joined: Sun 05 Apr 2009, 09:12
Location: Avesta // Dalarna

Re: missljud runt kopplingen

Post by Cheezez » Mon 23 Jul 2012, 13:52

Släng ut en blänkare i tråden för Rat Bay träffen på boxerville. Är säkert någon av alla dem vw fantaster som skall dit som har ett till övers. Vet att dem hjälptes åt och böt ett lager förra året på någon bil som hade kommit långväga men fått haveri i rättvik.
- Bara för att det är svårt betyder det inte att det är omöjligt -
-: Det finns inga genvägar till bra resultat! dock finns det bra maskiner som kan skynda på det hela! :-

Buggsan
Posts: 469
Joined: Wed 15 Jun 2011, 19:11
Location: Hudiksvall

Re: missljud runt kopplingen

Post by Buggsan » Mon 23 Jul 2012, 14:16

Jag har ett splitternytt lager liggandes. Det passar inte till min -70 nämligen. Om nån här vet vilken modell du ska ha och mitt passar kan du få köpa det. Kan ju posta det rätt fort.
¡ɹǝuɥɔoddn ʇǝpɹoqʇuǝƃuɐʇ pǝɯ ɐʌıɹʞs ʇʇɐ ɐɹq ǝʇuı

Magoo
Moderator
Posts: 8339
Joined: Tue 18 Jul 2006, 18:04
Location: Skepparslöv (Kristianstad)

Re: missljud runt kopplingen

Post by Magoo » Mon 23 Jul 2012, 14:48

eller så kommer du upp till BRC och tar med dig en domkraft, 2 pallbockar samt 17 nyckel + lagret så fixar vi det på plats med lite öl i kroppen :)
vad sitter det för maskin i just nu?
Image
http://www.garaget.org/magoo
1 buggy är en för lite ;) (har 3 st i garaget...varav 2 besiktigade)
Får man in mer än 2 fingrar mellan hjul och skärm är bilen för hög.

Magoo
Moderator
Posts: 8339
Joined: Tue 18 Jul 2006, 18:04
Location: Skepparslöv (Kristianstad)

Re: missljud runt kopplingen

Post by Magoo » Mon 23 Jul 2012, 14:53

kollade lite... har du IRS eller Swing (gissar på IRS då din var en 70:a?....)
Image
http://www.garaget.org/magoo
1 buggy är en för lite ;) (har 3 st i garaget...varav 2 besiktigade)
Får man in mer än 2 fingrar mellan hjul och skärm är bilen för hög.

Magoo
Moderator
Posts: 8339
Joined: Tue 18 Jul 2006, 18:04
Location: Skepparslöv (Kristianstad)

Re: missljud runt kopplingen

Post by Magoo » Mon 23 Jul 2012, 15:05

sen... Klark borde väl kunna få hem ett lager på 1-2 dagar?
Image
http://www.garaget.org/magoo
1 buggy är en för lite ;) (har 3 st i garaget...varav 2 besiktigade)
Får man in mer än 2 fingrar mellan hjul och skärm är bilen för hög.

Buggsan
Posts: 469
Joined: Wed 15 Jun 2011, 19:11
Location: Hudiksvall

Re: missljud runt kopplingen

Post by Buggsan » Mon 23 Jul 2012, 16:29

Magoo wrote:kollade lite... har du IRS eller Swing (gissar på IRS då din var en 70:a?....)
Japp IRS. Men om man kollar i VWCSP katalogen så är ju -70 sista året med de gamla lagren. Från -71 är det ju ett annat. Uppenbarligen hade jag den nyare varianten. Men det där köptes innan jag hade isär det första gången.
¡ɹǝuɥɔoddn ʇǝpɹoqʇuǝƃuɐʇ pǝɯ ɐʌıɹʞs ʇʇɐ ɐɹq ǝʇuı

User avatar
The Spot
Posts: 200
Joined: Mon 05 Sep 2011, 20:01
Location: Ekerö, Stockholm

Re: missljud runt kopplingen

Post by The Spot » Mon 23 Jul 2012, 16:32

Då ska vi se om vi kan lista ut vilket lager det är som man ska ha...

Buggyns bottenplatta är från 70.

Som jag förstått. så har jag swing... dvs endast en damask per axel (inne vid vxl-lådan)

Motor som sitter i är en utbytt spis... en 1600 med serienr. AD477327...

Finns det serienummer eller ngt annat som gör att man kan se när växel-lådan är tillverkad??

@ Cheezez: Ska se om jag kanske slänger dit en liten snäll förfrågan...

@Buggsan, Tackar för erbjudandet, men har en misstanke att den inte passar min heller, enligt Klark på KCC, så ändrades lagrets utseende vid -72...
Tydligen hade Klark precis fått leverans och han beställer helst ngn gång i månaden...
--Original är för dom med dålig fantasi--

mats
Posts: 1069
Joined: Thu 08 Jan 2009, 11:31
Location: Arvika....San Bartolome GC på vintern

Re: missljud runt kopplingen

Post by mats » Mon 23 Jul 2012, 16:55

Skulle nog köpa en kopplingssats+centreringsdorn.
Det kan lika gärna vara tryckplattan som är på väg att ge upp.

Och det finns en tillverkningscod på växellådan som man kan leta fram när den är
tillverkad å vad den innehåller.
Finns vxlådor som är ovanliga o lite svårt att få fram uppgifter om.

Lite tricky å samtidigt knöligt är att ta bort startmotorn å med hjälp av spegel/ficklampa se
vad man har för koppling.

good luck!!!!!

Om det kör ihop sej om delar så kan man alltid jaga på gubbarna på CSP,de brukar ha nån som
jobbar på sommaren.

Magoo
Moderator
Posts: 8339
Joined: Tue 18 Jul 2006, 18:04
Location: Skepparslöv (Kristianstad)

Re: missljud runt kopplingen

Post by Magoo » Tue 24 Jul 2012, 06:43

en okvalificerad gissning är att du kan eventuellt ha FEL tryckplatta... ett vinande/visslande ljud kan komma om man pressar i en solfjäderstryckplatta utan ring i en som ska ha ring.
hur vet jag det? :roll: :roll: :roll: kanske har provat själv av misstag :roll: :roll: :roll:

jag hade nog tagit av maskinen och kollat, är mycket enklare än man tror (om inte maskinen tar i karossen vid uttagning dvs)
Image
http://www.garaget.org/magoo
1 buggy är en för lite ;) (har 3 st i garaget...varav 2 besiktigade)
Får man in mer än 2 fingrar mellan hjul och skärm är bilen för hög.

User avatar
The Spot
Posts: 200
Joined: Mon 05 Sep 2011, 20:01
Location: Ekerö, Stockholm

Re: missljud runt kopplingen

Post by The Spot » Tue 24 Jul 2012, 10:55

Om det vore fel platta, borde väl ljudet vara där direkt eller?
Detta ljud har kommit nu under sommaren...
--Original är för dom med dålig fantasi--

Post Reply